Sunburst Software Solutions, Inc. Certified Payroll Solution - Illinois Update Notification 8/18/20

Revised Decewber 2020 with a new Statewent of Com)a[{ance 244 page = mstructions
for this new requirewent beg(w on page 12 of this document.

Uinors Departwent of Labor Electronic Uploac?

Beginning September 1, 2020 Illinois contractors must report all certified payrolls for Public Works
Projects in Illinois with the Department of Labor’s new online system - paper reports will no longer
be accepted.

We have been in close contact with the folks developing this system since June. We were provided
“final specs” for the electronic upload on August 13, 2020 and have an account where we have
been successfully uploading test data.

There are 96 fields in the electronic upload file - which is a .CSV file. However, many are
currently not required.

How you enter information is critical in order to upload the electronic file successfully,
without errors.

This document will provide you with step-by-step instructions of things you need to be aware of.
Follow it carefully.

Step #1 — Download ¥+ mstall the software u,aa()ate

This will need to be done on each computer where CPS is installed.
Go to the Help menu - choose About - click the BIG “Login” button.

This opens your web browser and automatically takes you to your account on our Web Service
Center.

R ————S—

S H/iu'ﬁ‘.?m’w?(’/}/ ftons

Welcome to our Web Service Center

Certified Payroll Solution

:I is the current release version available to download.

:] is the current version installed on your PC. B

You have installed a newer or BETA version that the current rell b C',)S
version over a BETA/older version can cause problems. Do noft el AuSiEUEIE)
by technical support.

rent release
ed to do so

Windows 7,8,8.1,10 users

Download Current CPS Setup / Installation (Windows 7,8,8.1,10)
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Step #2 - Make sure the ncollow(ng mFormation m QuickBooks s set up correct[y

QuickBooks Customer & Job Records:

Both the Bill To and Ship To Address blocks must be properly formatted and be a
legitimate/verifiable address with Name, Street Address, City, State and ZIP. See screen shot
below.

If the addresses are NOT properly formatted and a legitimate/verifiable addresses, you will
receive an error when you attempt to upload - but that error contains no information as to what is
wrong — ONLY that it is wrong.

JOB NAME 07-176 CUSTOMER Contractor One %

CURRENT BALANCE 0.00 How do | adjust the current balance?

Address Info

COMPAN Al
Payment Settings FULLNAME |Mr./Ms...| |First M.l. | |Last
" JOB TITLE
Additional Info
Main Phone  ~ Main Email ~ ~
Job Info
Work Phone ~ CC Email =
Mobile he Website N2
Fax v Other 1 v

ADDRESS DETAILS

INVOICE/BILL TO sHPTO |07-176 -
Contractor One ¢ Federal Project 07-176 +
109 Summer Street Orchard Road
Southington, IL 06489 Copy >> Berlin, IL 06489 ¢
iii
Edit Address Information + Default shipping address
Edit Shipping Address Information x
Address Contractor One @
109 Summer Streef ‘ Name Contractor One | oK ‘
cancel Job Name 07-176
Address Name 07-176 Cancel
) Address Federal Project 07-176
City Southington Orchard Road
State / Province L
Zip / Postal Code 06489
Country / Region City Berlin
Note State / Province ||
Zip / Postal Code 0g489
| Show this window again when address is incomplete or unclear
Country / Region

Note

+/ Show this window again when address is incomplete or unclear

+ Default shipping address
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QuickBooks Employee Records

Each employee MUST have a properly formatted and a legitimate/verifiable address AND their
primary phone number must be entered in the MAIN PHONE field.

INFORMATION FOR  Twelve D Employee

Personal HOME ADDRESS

ADDRESS | 166 Any Street

Address & Contact

Additional Info
cimy  Anytown

Payroll Info sTATE |IL ~|  zp 06489

Employment Info

WAIN PHONE (000) 000-0000 MAIN EMAIL

Step #% - Certified Payroll Solution Required Setu)a/Changes

CPS Step 1 - There are several areas of CPS where you will need to enter additional information
for the electronic upload.

System Setup - System Preferences - Data Locations tab

If you have not previously had to create Electronic Uploads (electronic certified payroll files that
had to be uploaded into perhaps LCPtracker, for example), then you need to do so now.

Create a folder anywhere on your computer, then in CPS, go to the System Setup menu > System
Preferences - Data Locations and use the Browse for Electronic Upload Folder option to
navigate to and select the folder you just created. Note: DO NOT choose the same folder that
you save Excel versions of your certified payroll reports in — it will only cause confusion and you
could end up trying to upload the wrong file.

e

Addresses |~ W/C|nfo+ = Labels = Settings Data Locations

Data Path Browse for Data Path Folder |

! |C\Users\PubI|c\Cps Masters\lllinois
; The "Data Path" is the folder that contains the "Data" folder where all CPS files exist.

| Quick Books File Browse for QuickBooks File |

The best way to set your QuickBooks file to the corect ‘location’ is to make the box here blank, and then have
QuickBooks open to the correct file and click the ""Test QuickBooks Connection".

CAUsers\Public\CPS Masters\lllinoislllinois Company.QBW

Test QuickBooks C i ™ QuickBooks Version is 2004 or older.

Save Reports Folder Browse for Reports Folder I

[CAUsers\Public\CPS Masters\CPS Reportsillinais

Electronic Upload Folder Browse for Electionic Upload Folder I

IC\Users\Publlc\CPS Masters\Electronic Payrolls\llinois

Make sure you have
different folders for Excel

o reports & electronic
uploads
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CPS Step 2: System Setup menu > System Preferences - Addresses tab

There are some new fields and there are new requirements for HOW the information must be
entered.

e Address 1 holds your STREET address

e Address 2 holds City (comma) IL (space) ZIP (entered exactly as shown Chicago, IL 55512)

e Phone is now a required field

e Email is now a required field

e Preparer’'s Name MUST be either First and Last - OR - First Middle Last with EACH word
separated by a space.

Addresses | W/C|Info+ | Labels | Settings Data Locations

Address 1 {1234 Any Street

Address 2 |Chicago, IL 55512

Address 3 |

Address 4 |
|
f—
| | Fhone [688-348-2877 Fax |
? [t e l Email [you@yourcompany.com
‘ Preparer's Name INancy Smyth

| fiepaacklte |President & Payroll Administrator

Owner's Name

|Ben Smyth
Qe e Tiis |Vice President
Contractor's License # I' (123456789

Ok Cancel
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CPS Step 3 - System Setup menu - System Preferences -» W/C Info+ tab

Enter your 9-digit Federal Employer ID # (FEIN)

3

Addresses | W/Clnfo+ | Labels | Settings Data Locations

Enter information if it is required on your forms.

W/C Carrier I

W/C Policy Number |

W/C Effective Date
|
| W/C Expiration Date
|

d '&’-'

L 305 0%

Federal Employer ID # (FEIN) 00-0000000

(| DUNs# DUNS # (W/C Info+)
Texas DOT Contractor ID (5 digit #) R
Unemployement Insurance # IIL SUI # (wW/C Info+)

Prism User Name |
[~ Save Prism Upload as XLSX file instead of XLS
[v Enter Fringe Benefits by Employee

| O
| [~ Print duplex Certified Payroll Reports

CPS Step 4 - Linked Data menu - Jobs
You will need to Edit each Linked Job record and add or select the following information.

On the Standard Information tab, the State Project # is the project number that is included in
the electronic upload.

EACH Awarding Agency must be Edited (OR you can access them from the Basic Info menu >
Awarding Authorities). All Awarding Authorities must have the following fields completed:

¢ Name
e Contact Person - both a First and a Last name separated by a space
e Address

e City

e State

e Zip Code
e Phone #

e Email address
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€& Job Maintenance — ]
I .o [o7178
15-271

Standard Information Additional Information ‘ Form Options |

|~ Non-reporting Job

[~ Primary Contractor

Print Name as |07176

Federal Project # |Fed Proj

State Project # |State Proj

Original Bid Amount 125000

Awarding Agency Ilinois Awarding Authority =l

Click here to Edit

€& Awarding Authority Maintenance = O X
[ | Nome Illlinois Awarding Authority
INfA
Contact Person |Contact Person|
Address [121 Some Street
City |Chicago
State IL Zip 55512
I~ List
I Oni

| Phone [s00-555-1212 |
Fax |

I Email |contact@awardingautharity.com |
Body ID
Ok ' Cancel |

On the Additional Information tab, make sure that the County that the job is in has been
entered. There is also the ability here to indicate (CHECK) if this is a Rebuild Illinois job/project.

Name |07-176
15271
Standard Inf i Addtional Inf i Form Options
County (DOT] |Cook
Contract # |Contract #
Route (DOT) [Route
IDOL # (Section-DOT) [ILDOL#/DOT Section
Prism Junisdiction |
LCP Work Order # |
l v Rebuid llinois I
Print Daily Time Report for this Job
I~ Print Employee List for this Job
[~ Print Authorized Deduction Report for this Job
[~ List By "Print Name As" ok Cancel 0
-
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On the Form Options tab in the Electronic Filing section, click the drop-down arrow and choose
the Illinois DOL Export file

€% Job Maintenance = O X
I e [07-176
15-271

Standard Information Additional Information Form Options

Certified Payroll Report

Form to Use Illlinois DOL Form L]

[~ Use Department of Defense Statement of Compliance
I~ Use Notarized Federal Statement of Compliance

™ If a save reports folder is specified, do not physically print this form (CPR & SOC), just save it.

SSN # Format }XX-XX-1234 -]
[~ Omit Employee's address.

Electronic Filing

Electionic Upload Type [N o) |

None
SSN # Format Standard XML Export file. (Elation Systems)
LCP Tracker Export file.

Sandia Laboratory XML Export file.
|llinois DOL Export file.

eComply XML (Tell them Sunburst).
Texas DOT Export file.

NY DOT EBO Export file.

[~ Omit Employee's address|

Select

[ List By "Print Name As"

Ok Cancel 0
-

CPS Step 5 - Getting HOURLY Fringe Benefit Rates to Appear on the Paper Report & the Electronic
Upload.

Ulna?atea() Decewmber 2020

It's come to our attention that many of you have never used the IL DOL paper report and never set
up CPS to display the Hourly fringe Benefit Rates. Even though these set-up instructions are
provided in the main manual - I'll include them in this Help Document - to save us both a phone
call.

We CANNOT reliably pull the hourly fringe benefit rates from QuickBooks - largely due to many
people not even tracking fringes as part of payroll.

Hourly Fringe Benefit Rate can be entered into CPS by Work Classification, by Payroll Wage Item
OR by Employee. It depends on HOW YOU pay the fringes. I'll explain each method.

If you are a Union Sl«op and the Em)nloyees are pa(a? the SAME rate of lnay/w‘—\n'nje
benefit amounts ON EVERY JOB THAT THEY WORK ON — enter frnge benetits by

Work Classification as Follows:

Start by going to System Setup 2 Fringe Benefits & Special Withholdings. For each of the
Fringe Benefits paid by the company (Pension, Heath-Welfare, Vacation, Training). Select:

1. This fringe is paid by the employer
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2. This amount is calculated by Certified Payroll Solution using the rate entered for each

Payroll Wage Item

3. And check the option for “This contribution rate is entered for each Work Classification”

Pension Health - Welfare Vacation | Training Pension - Employee H&W - Employee Vacation - Employee
Name: Pension ** Highly recommended that you NOT change this name.

Paid by Employee or Employer:
& This fringe is paid by the employer 1

| (" This is deducted from the employee's paycheck

Calculation Method:
" This amount is derived from the QuickBooks paycheck.
(¢ This amount is calculated by Certified Payroll Solution using the rate entered for each Payroll \Wage Item. 2

" No calculation

[V This contribution rate is entered for each Work Classification. 3

Ok Cancel

Click OK when you‘ve finished.

|

2

NEXT, go to Basic Info > Work Classifications. Edit EACH Work Classification that your
employees fall under, click the Benefits tab, and enter the hourly fringe benefit amount for each
type of fringe. DO NOT ENTER THESE RATES ANYWHERE ELSE OR THEY WILL DOUBLE ON YOUR

PRINTED REPORTS AND ELECTRONIC UPLOADS.

Name |Carpenters

‘Work Status (DOT Form) I

Federal EEOC Code ICavpenlers
Use This Name on EEOC Reports r
On the Job Trainee r Owner Operator

Apprentice - Percent 0 Level

On the Certified Payroll Report: Benefits Electronic Upload Codes
Pension 0
Health - Welfare 0 Vacation 0
Training 0

Ok Cancel
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If you are a Union Shop and) the EBmployees are paid DIFFERENT rates of pay/ﬁn'mge
benefit amounts DEPENDING ON WHAT JOB THAT THEY WORK ON — enter Fn'nje

benefits by lnayroll wage item as Follows:

Start by going to System Setup 2> Fringe Benefits & Special Withholdings. For each of the
Fringe Benefits paid by the company (Pension, Heath-Welfare, Vacation, Training). Select:

1. This fringe is paid by the employer

2. This amount is calculated by Certified Payroll Solution using the rate entered for each
Payroll Wage Item. (Important — as this suggests you MUST have a different payroll
wage item in QuickBooks representing the different wage rates for different jobs.)

Pension Health - Welfare Vacation | Training Pension - Employee H&W - Employee Vacation - Employee —’J

Name: Pension ** Highly recommended that you NOT change this name.

Paid by Employee or Employer:
(& This fringe is paid by the employer 1

(" This is deducted from the employee's paycheck

Calculation Method:
" This amount is derived from the QuickBooks paycheck.
(¢ This amount is calculated by Certified Payroll Solution using the rate entered for each Payroll \Wage Item. 2

" No calculation

™ This contribution rate is entered for each Work Classification.

Ok Cancel 0

Click Ok when you’'re finished.

Now, go to Linked Data > Wages. Edit each Payroll Wage Item from QuickBooks and enter the
correct hourly fringe rates for EACH wage.

&
“* Pa Name I%;, 00 Rate
Work Classification IForeperson L] Edit Work Classes
Cash Benefit Rate
e o O 2000
-man Rate 20 Type of Wage
1 & Staight Time " Oyertime (" Double Time " Unused
r ‘ " Salary " Bonus ¢ Commission
Hourly Rate
. F Rats =
lar re=e= | Enter hourly fringe rates here
Pension 2.2 Health - Welfare 3.34
Vacation 1 Training 0.71
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If you are a Non-Union Shop and you pay the FULL Fringe Benefit Rate in CASH to the
Em)aloyee as part of their total lnow'{y rate of pay Cana?/or employees are Ina{c?
DIFFERENT rate of Inay/Fn'nje beneit amounts DEPENDING ON WHAT JOB THAT

THEY WORK OI\D — enter the total cash fringe rate by payroll wage itew as Follows:

Go to Linked Data > Wages. Edit each Payroll Wage Item and enter the Total Hourly FRINGE
Rate that is paid in Cash in the Cash Benefit Rate field.

Name I*‘“ Payroll ltem not specified in OB
Work Classification IPainters j Edit Work Classes
Cash Benefit Rate 1561 Enter the total Hourly

Fringe rate that is
being paid in cash

Type of Wage

If you are @ Non-Union Shop and you pay a PORTION OF THE Fringe Benefit Rate in
CASH to the Buployee as part of their total howly rate of pay AND you take credit
For company contrbutions to bona-fide plants (and)or employees are paid DIFFERENT
rate of pay[fringe benefit amounts DEPENDING ON WHAT JOB THAT THEY WORK

ON) — enter the total cash Fringe rate by payroll wage item as Follows:

FIRST, go to System Set-up > Fringe Benefits & Special Withholdings. For fringes that you
are taking credit for:

1. Choose This fringe is paid by the employer
2. This amount is calculated by Certified Payroll Solution using the rate entered for each
Payroll Wage Item

@":‘ nefit & Special Witht 1 Setuy
Pension Health - Welfare Vacation | Training Pension - Employee H&W - Employee Vacation - Employee —’.‘
Name: Pension ** Highly recommended that you NOT change this name.

Paid by Employee or Employer:

(¢ This fringe is paid by the employer 1

(" This is deducted from the employee's paycheck
Calculation Method:
¢~ This amount is derived from the QuickBooks paycheck.

(" This amount is calculated by Certified Payroll Solution using the rate entered for each Payroll \Wage Item.

& No calculation 2

Click Ok.
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Next, go to System Setup > System Preferences > W/C Info + tab. Check the option for

Enter Fringe Benefits by Employee.

W/C Carrier
W/C Policy Number
W/C Effective Date

W/C Expiration Date

i Federal Employer ID # (FEIN)
DUNS #

Texas DOT Contractor 1D (5 digit #)
Unemployement Insurance #

Prism User Name

Addresses | W/Clnfo+ | Labels = Settings Data Locations

Enter information if itis required on your forms.

l
:
&

00-0000000

“fa',
L3052
0.8 Uatss

s
o

IDUNS # (W/C Info+)
0
IL SUI # (W/C Info+)

|~ Save Prism Upload as XLSX file instead of XLS

v Enter Fringe Benefits by Employee

Check this option

[~ Print duplex Certified Payroll Reports

Click Ok.

Cancel

(2

Now, for the last piece. Go to Linked Data > Employees. Edit EACH employee, click the
Benefits tab and enter the hourly credit for each fringe that the company pays. DO NOT ENTER
THESE RATES ANYWHERE ELSE OR THEY WILL DOUBLE on your reports and uploads!

Page 11

EEOCWork Class

Race

Federal Allowances

Gender

Miscellaneous | Benefits

Pension Rate
Health - Welfare Rate
Vacation Rate

Training Rate

|E[ght | Employee
[Laborers Local 1200 ~] Edit Locals |
IFOreperson j Edit Work Classes |
|Alaskian j Edit Races |
I.F City of Chicago
IMaIe j Special Address
IV Section3 J
IV Income
0 Enter the hourly credit for
0 each fringe that your
0 company pays for this
0 employee.
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CPS Step 6 - Affidavit/Weekly Statement of Compliance

NEW — DECEMBER, 2020

At some point (and don’t ask when — because WE DON'T KNOW, IL DOL DIDN'T NOTIFY US)
between 9/1/20 and 11/20/20 when we found out — IL DOL created a NEW Affidavit/Weekly
Statement of Compliance that REPLACES the Fringe Benefit Affidavit that’'s been around for years.

This new Affidavit/Weekly Statement of Compliance requires that you include information about
Specific Fringes that you pay, your Subcontractors, and requires a digital signature.

For Fringes you are required to submit:

e Fund Name
e Fund Address
e Fund Sponsor
e Fund Admin

For Heath, Pension, 401 (k), and Vacation.
For Subcontractors, they require:

¢ Company Name

e Contact Person

e Company Address

e Company Telephone

It also indicates that you are to “Attach explanations of Monies paid, copy of contract of
billing, or other pertinent information.” We have NO IDEA what this means, so you will
need to contact IL DOL for further clarification.

To setup Fringe Information

Go to System Setup > Statement of Compliance - Illinois DOL Tab
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WH-348 (1) | WH-348(4) | llinois DOL
llinois DOL Benefit Info

Type Name | Address |Sponsor [ &dmin
__|Health | Health Fund Name | Complete Address, City, IL 44521 |Health Sponsor | Health Fund Adrministrat
Pension Pension Fund Name | Complete Address, City, IL 44521| Pension Sponsor | Pension Fund Administr.
40K 401 [k] Fund Name | Complete Address, City, IL 44521|401(k) Sponsor | 407(k] Fund Administrat
acation Vacation Fund Name Complete Address, City, IL 44521 | Vacation Sponsal|Yacation Fund Administ
< >

Ok Cancel | 9

Here you'll find the 4 Benefit types that IL DOL wants information about.
For each Benefit (Health Fund, Pension Fund, 401 (k) Fund, and Vacation Fund), enter:

e Fund Name

e Fund Address (complete address - including City, State and Zip)
Fund Sponsor

Fund Admin

We found NO information about what they REALLY wanted here or who this applied to. So we have
no idea if they want information about the Union Local you belong to or the 3™ party plan you're
contributing to if you’re non-union and taking credits. Contact IL DOL and ask them! We can
only ASSUME that this is for non-union contractors taking fringe credits - and we stand a 100%
chance of being wrong!

To set up Subcontractor Information

You can create a Master Database of Subcontractors in CPS. Once a Subcontractor is in the CPS
database they can be selected/assigned to multiple jobs.

From Basic Info & Subcontractors - click the Add button.
Complete the following information for EACH Subcontractor:

¢ Company Name

e Contact Person

e Company Address

e Company Telephone
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€% Subcontractor Maintenance — O X
Some Flippin Subcontractor Name
£® Subcontractor Maintenance - O X
Some Flippin Subcontractor Name |Simin0 Sand & Gravel
Contact Person IFred Simino
Address |1 11 Hudson Road
City [West Charleston
Click State VT Zip 05872
IIAddII
Phone |(802) 895-0000
Email Ifred@siminosand.com|
Complete this information for each
Subcontractor. When finished, click Ok,
A Done and when prompted to save
changes, click Yes.

0Ok Cancel

Assigning Subcontractors to Jobs
Go to Linked Data > Jobs > Edit each job that requires the IL DOL Upload.

On the Standard Information tab there is now a new option, Select Subcontractors. Click
the Select Subcontractors button (opens a new window), then click the drop down menu to
select up to 4 subcontractors working on this project.
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£¥ Job Maintenance - [m] X
I, .- [or178
o o ot | Ecrm O
I~ Non-eporting Jobl
I~ Primary Conlractor
Pint Name as [07176
Federal Project # [FedProi
State Project # [State Proj
Original Bid Amount [0
Awaeding Agency [incis Awarding Authority =~
Edit Authorities
Begin Date —
1. Click Select AR
Subcontractors Statement of Compliance Optional Fields ‘
button Subcontractors: S =
B3 Select Subcontractors for this job: 07-176 X
Select Subcontiactars Click the drop down menu to select
Q Select the subcomradmg& &1 %H%GW%% for this JOb
[ List By "Print Name As" ok Qancel}
£ e L ‘m =
1 None
#2 Some Flippin Subcontractor
Simino Sand & Gravel
3 None ~|
# [None ~|
Add/Edit Subcontractors ‘
Save Cancel |

NOTE: You can also add Subcontractors from here.

Adding a digital signature

The new IL DOL electronic Affidavit/Weekly Statement of Compliance is the ONLY entity that is
allowing a digital signature. All other Statements of Compliance will still require you to sign them
with a wet signature.

If you need help creating a digital signature image file, follow these instructions — you will need a
scanner or the camera on your phone:

1. Write your signature on a piece of paper.

2. Scan the page OR take a picture of it with the camera on your phone. Save it on your

computer in a common file format: .bmp, .gif, .jpg, or .png

Start Microsoft Word and create a blank document

Click the Insert menu - choose pictures - select your signature picture

To crop the image, click it to open the Picture Tools Format tab, click Crop, and then

crop the image by moving the little *handles”. The final image size should be NO

LARGER than Height = 1” and Width = 2.9”

6. Right-click the image, and then click Save as Picture to save the picture as a separate
file in a location you will remember with an easily identifiable name.

7. Image files can be saved as .jpg or .png

kAo

Once you have the image of your signature, go to System Setup > System Preferences - Data
Locations. You'll now see an Electronic Signature “block”. Click the Browse for Electronic
Signature button, navigate to where you saved the image file in Step 6 above and select it. Click
Ok.
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Step #4: You MUST /an'nt paper versions of the report

In order for the electronic upload files to be created, you MUST print the paper reports - this will
allow you to verify that all of the information is correct BEFORE you upload the files into the DOL
system.

Step #5: Uploaa(){wg your electronic reports

Each week, CPS will create & save (in the Electronic upload folder that you specified) 2 files for
each job.

e The electronic certified payroll file, which is a .csv file. (You don’t need to do anything)
e And an Affidavit/Weekly Statement of Compliance, which is a Word document

Instructions and Screen Shots as of 8/20/20 (System may be different as of 9/1/20 but
this gives you an idea of the process):

Log into the Illinois Department of Labor Prevailing Wage portal with your “account” information.
FIND the blue button that says Create Payroll Form & click it.

1. Click on Import Process and it will expand to show you other options

2. Click the Browse button, navigate to the Electronic Upload folder you created

3. Select the file called IL DOT Payroll YYYY-MM-DD Job Name (where YYYY-MM-DD is equal to
the Work Week Ending Date)

4. Select Open

F In order to properly import all of the certified transcript of payroll data, you need to follow a very specific format. The file must be a .CSV file.
To ensure you are using the proper format, please download the template.

P . . . . . .
To ensure data integrity, please keep the columns in the order provided. When you use the Excel template, provided in the download,
P2 save it as a CSV before attempting an upload. The columns have dropdowns for specific fields, for data validation, that help those who manually enter the data.

e
. 5(()‘Ns
Import File ek
Pt
Browse... N fected.
L 4
Pt 0 > This PC > Local Disk (C) > Users > Public > CPS Masters > Electronic Payrolls > lllinois v O
| Organize ~ New folder s B )

2020 A Non Date modified e

Name ste modified ype
Isyou 2020 63 IL DOT Payroll 2000-10-07 07-176.csv 8/19/2020 1128 AM Miciosoft Excel Gom. 3
1L DOT Electronic Upload Select the file
images 4
23 Dropbox v
File name: Ill DOT Payroll 2000-10-07 07-176.csv | [hesv / b
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Now click the Blue Upload button:

Import Process 9

In order to properly import all of the certified transcript of payroll data, you need to follow a very specific format. The file must be a .CSV file.
To ensure you are using the proper format, please download the template.

To ensure data integrity, please keep the columns in the order provided. When you use the Excel template, provided in the download,
save it as a CSV before attempting an upload. The columns have dropdowns for specific fields, for data validation, that help those who manually enter the data.

Import File

Browse... | IL DOT Payroll 2000-10-07 07-176.csv

If you receive errors - See Step 5: Troubleshooting your electronic uploads BEFORE you
contact us.

This is what a successful import looks like in the system.
|
@\DoL

Certified Transcript of Payroll

Successfully Imported Employees and their Payroll

o © O -

1. Pay Period 2. Contractor 3. Public Body 4. Employee 5. Fringe Benefits 6. Review

NEXT you need to Upload the Fringe Benefit Documents (which is the Fringe Benefit Affidavit Word
document). Look for the Heading “Fringe Benefit Documents”

e Click the Browse button

e Navigate to your Electronic Uploads Folder

e Select the Word document called SOC-JOB NAME-YYYY-MM-DD (where YYYY-MM-DD stands
for Work Week Ending Year-Month-Day)

e Click Open

Fringe Benefit Documents

1

Browse... No file selected.

@ File Upload X
A > ThisPC > Local Disk (C) > Users > Public > Sunburst Software Solutions > 1CPS Forms > IL Test Data 2 v o O Search IL Test Data
Organize ~ New folder = )
5| Documents A Name Date modified Type Size
¥ Downloads X . " B N
83 IL DOT Payroll 2019-02-03 AIA Training Exercise.csv 8/20/2020 4:03 PM Microsoft Excel Com 3k8
& Music @ 1L DOT Payroll 2019-03-03 AlA Training Exercise.csv 8/20/2020 4:04 PM Microsoft Excel Com. KB
& Pictures @ SOC-AIA Training Exercise-2019-02-03.Docx 8/19/2020 4:12 PM Microsoft Word Doc.. 18 K8 3
[ Videos @3 SOC-AIA Training Exercise-2019-03-03.Do 8/20/2020 4:21 PM Microsoft Word Doc. 18K8
< Local Disk (C) v
File name: ESOCA}A Training Exercise-2019-02-03.Docx v \ All Files (*.%) v
H 4 ﬁ Cancel
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e Then Click Upload

Fringe Benefit Documents
SOC-AIA Training Exercise-2019-02-03.Docx

If the Fringe Benefit document is successfully uploaded

1. A message indicating that you Successfully Uploaded a document will appear at the top of
the screen

2. You will see the name of the file that you uploaded

3. Now click Save & Continue

@&@)\DoL

Certified Transcript of Payroll

1

Successfully Uploaded a Document

©@ 0 0O 0 O -

1. Pay Period 2. Contractor 3. Public Body 4. Employee 5. Fringe Benefits 6. Review

Fringe Benefits

820 ILCS 130/5(a)(1) Certified Payroll.

In addition to the provided information, we also must obtain (xvii) the name and address of each fringe benefit fund, (xviii)
the plan sponsor of each fringe benefit, if applicable, and (xix) the plan administrator of each fringe benefit. Here we have
provided a template that you can download and attach to this section.

Fringe Benefit Template

Fringe Benefit Documents

Browse...  No file selected.

Uploaded Fringe Benefit Documents
File Name File Type Date Uploaded

SOC-AIA Training Exercise-2019-02-03.Docx 2 Fringe Benefit 8/20/2020

Save & Continue
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You can now review your certified payroll data in the online form and “sign” it. Then click Certify.

@)IDoL

Certified Transcript of Payroll

v Go Certify

O B

1. Pay Period 2. Contractor 3. Public Body 4. Employee
Review
Pay Period Contractor or Subcontractor
Pay Period 1/28/2019 to 2/3/2019 Company Name lllinois Certified Payroll Solution for
Contractor Number or QuickBooks Demo
BN 81-88888888 Contact First Name Nancy Smyth

Project Number or

State Proj #

Primary Phone (888) 348-2877

5. Fringe Benefits 6. Review

Public Body Information

Public Body Name lllinois Awarding Authority
Contact First Name George Galactic Jetson
Primary Phone (800) 555-1212

Postal Address 2378 DANE HILL RD

Name Postal Address i:g:TDC“NZHE”;';gD rossr2 WEST CHARLESTON, VT 05872
HARLI N, VT 0!
Project Address 2378 DANE HILLRD
WEST CHARLESTON, VT 05872

Rebuild Illinois Capital
Fund: Trie
Employee
Report hours for each day, including overtime hours, list hourly prevailing wage rate and hourly fringe benefits allotments
Employee
Name frederick f backhoe
Last 4SSN 3321 Hours worked each day Per Pay Period
Primary Phone (302) 588-5555

&0z Hours MON TUE WED THR FRI SAT SUN  Total Straight Total OT Double Hourly OT Wage Double Time GROSS NET
Work “ ii laborer Worked Time Hours Hours Time Hours Wage Rate Rate Wage Rate
Classification  870UP 111abo

PO BOX 88 Prevailing 0.00 0.00 800 800 800 000 0.0 16.00 0.00 8.00 $27.43 $0.00 $41.15 $438.88 $266.74
Postal Address WEST CHARLESTON,

VT 05872 Non 8.00 800 800 0.00 000 000 0.00 2400 0.00 0.00 $27.43 $0.00 $0.00 $658.32  $400.11
Is Veteran: False Prevailing
Apprentice False

Pension Retirement $15.00 Health Insurance Welfare $16.00 Vacation $17.00 Training $18.00

Journeyman True
Journeyman  Trye
Foreman False
Employee
Nifie benjamin j bulldozer
Last 4SSN 1234 Hours worked each day Per Pay Period

Primary Phone (302) 555.5555

Hours MON TUE WED THR FRI SAT SUN Total Straight Total OT  Double Time Hourly OT Wage Double Time GROSS  NET
Work Worked Time Hours Hours Hours Wage Rate Rate Wage Rate
Classification  8"OuP i laborer
PO BOX 88 Prevailing 0.00 800 800 800 000 000 000 2400 0.00 0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Postal Address WEST CHARLESTON,
VT 05872 Non 0.00 0.00 0.00 0.00 000 000 000 0.0 0.00 0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Is Veteran: False Prevailing
Apprentice False
Pension Retirement $15.00 Health Insurance Welfare $16.00 Vacation $17.00 Training $18.00
Journeyman  Trye
Foreman False
Uploaded Fringe Benefit Documents
File Name File Type Date Uploaded
SOC-AIA Training Exercise-2019-02-03.Docx Fringe Benefit 8/20/2020

I, do hereby state: that | pay or supervise the payment of the persons employed on the public works project that during the payroll period commencing between mentioned above ,
all persons employed on said project have been paid the full weekly wages earned, that no rebates have been or will be made either directly or indirectly to or on behalf of said
from the fully weekly wages earned by any person, and that no deductions have been made either directly or indirectly from the full weekly wages earned by any persons, other
than permissible deductions as defined by Federal and/or State Law. | further certify that this payroll is correct and complete; that the wage rates herein stated and that the
classification set forth for each laborers, workers, or mechanic conform to the work he/she performed

Cergified By

~//Do agree with certification™ .o\ g | ast Name 1

Sign
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Once you sign and click the Certify button you are taken to a confirmation window that provides
you with a case number for this submission. I would highly suggest that you print or save
this confirmation for your records.

@&@IDoL

Confirmation

THANK YOU for the submission of your payroll. Please read the following message carefully

Certified Transaction of payroll has been submitted. The case number for this submission is 20-CTP-000050

© 2020 lllinois Department of Labor | Certified Payroll Ver. 1.0

Step #e: Troub[esl'noot[nj your electronic uploaa?s

If you experience trouble uploading the electronic file OR receive error messages during the upload
process before you call us make sure you have entered all the required information outlined in
this document correctly!

We created this upload file based on Illinois DOL specifications and they are very specific as to how
information is entered, so you must be to. We have an account where we have successfully

uploaded test data.

IF you call us, the first thing that we will do, is insist that you go back through this help document
and verify that you entered all the information correctly.

If you insist that we remotely log into your computer to fix this, you will be charged a minimum of
$125.00 if you did not enter the information as documented in this help file.

The DOL system appears to have decent error reporting — BUT ERRORS are reported one
at a time and you cannot continue the upload process until each error has been
corrected. You will then have to correct the information, rerun the CPS report, and try

the upload again.

Below is an example of an error message indicating that the Primary Phone Number for a specific
employee is (missing) required.

@&@IDoL

Certified Transcript of Payroll

Error message indicating the Primary
Employee eight employee"s PrimaryPhone is required. Phone # Of a SpeCifiC employee iS missing

: # 'y B »

1. Pay Period 2. Contractor 3. Public Body 4. Employee 5. Fringe Benefits 6. Review
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The error message below indicates that an Address has not been entered correctly. NOTE: It does
not tell you which address is correct. You need to figure that one out by determining WHERE you
used the address shown in the message. Review your printed paper report.

@IDoL

Certified Transcript of Payroll

This error message indicates an address
has not been entered correctly X

00-0000000's "Orchard Road" address is not in the correct format.
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